Mustang Evolution Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 · (Edited)
I am currently in the process of replacing my melted headlight switch harness the problem i am having is that the old harness when i pulled it out 4 of the wires came out of it and now I don't know which color wires to connect those to in the harness :banghead: it's been driving me insane for roughly 2 weeks now if anyone has a 1995 mustang and could pull there harness out so I can see which wire goes where it would be greatly appreciated. I know getting those wires out and visible is a hassle but it would help me so much.

also, the harness has 9 wires but my car only has 7 o_O whats up with that? i don't have fog lights if thats what they are for so i should just cap them? should I use regular electrical wire nuts or pinch connectors or splice connectors?

New to the mechanical world have an awesome car that needs a little love. Will post photos in roughly 6 hours when the sun comes up

Edit: My sn95 is a v6 body wt a gt clone with some mods will post more info in profile.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
bump

bumping this thread because i really need the help. please and thank you.

working on getting pics up but my phone decided to commit seppuku by jumping into a lake
 

·
Registered
Joined
·
85 Posts
Check a wiring diagram and start tracing. Get a chitons or Haynes manual from autozone or somewhere like that.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 · (Edited)
i resolved the issue. the problem that i was having is that its a v6 body and a 5.0 HO engine that me and a friend built.so i wasnt sure what wires went where nor what diagram to check so i just matched the ones i could match and that left two more unknowns, knocked it out first try..... if it catches fire again im gonna be pissed though it cost me about 60$ and 6 hours of my time.... so about 300$ if im being cheap with my time.
 

·
Registered
Joined
·
40 Posts
I had the same problem as well, I was going to say I can take a picture of my wires tomorrow for you cause my dash is still apart, its just clippedin, no screws haha, but its because when I pull my switch all the way out, my head lights go on, but I don't get any interior lights or tail lights, and my interior dinging noise doesn't go off with my door open. So what I have to do is push in the switch just a liiiiiiiiiittle bit to where it hits a "sweet spot." I've changed the physical switch multiple times (2 oem switches from AutoZone $20 and 1 oem switch from ford dealer $40) and it still has the same problem. Idk if yours does that or not or what the heck my case is
 
1 - 5 of 5 Posts
Top