Mustang Evolution Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
P0193 and P0453 are both showing up on my reader. I have looked them up on the Internet. Just need some advise on how to go about fixing them or what might be causing it
 

·
Registered
Joined
·
1,001 Posts
Here are descriptions, possible causes and diagnostic tips from the shop manual--P0193 and P0453...
 

·
Registered
Joined
·
1,001 Posts
For some reason every time I try and visit your site I can never navigate around it :( the page keeps moving like it won't stay in one spot for me to read all the articles
What browser are you using? Also there is no specific support for "mobile" devices as I no longer have one, and likely will never have another--just another expense I do not need while trying to be retired...
 

·
Registered
Joined
·
1,120 Posts
What browser are you using? Also there is no specific support for "mobile" devices as I no longer have one, and likely will never have another--just another expense I do not need while trying to be retired...
Yeah I figured it wouldn't work on my mobile device so I tried doing it on my computer, it's a dell laptop running windows 7 and using Internet explorer, yeah I know it's not any good but it's what I got for now lol
 

·
Registered
Joined
·
1,001 Posts
Yeah I figured it wouldn't work on my mobile device so I tried doing it on my computer, it's a dell laptop running windows 7 and using Internet explorer, yeah I know it's not any good but it's what I got for now lol
"7" is a whole lot better than Vista or "8", I am still running XP on all my machines except one with "8" for testing purposes--from what I have seen of Windows 8 my next move will be to Linux...
 

·
Registered
Joined
·
1,001 Posts
For some reason every time I try and visit your site I can never navigate around it :( the page keeps moving like it won't stay in one spot for me to read all the articles
I think I have this fixed, can you see this image?

 
1 - 8 of 8 Posts
Top