Mustang Evolution Forum banner

1 - 20 of 550 Posts

·
You want to **** me?
Joined
·
4,043 Posts
Discussion Starter #1
I figure everyone always wants to know what X rim looks like on X body style of car... so why not have one thread that we all post our wheels in to make life easier.


Mine - 18x9 / 18x10 black DD bullitts:


 

·
Premium Member
Joined
·
2,459 Posts
Stock 2006 18" "Premium Aluminum" Wheel w/ 235/50/18s (stupid Ford...):


And 2003 Cobra Machined finish wheels, 17x9 all around with 255/40/17s up front and 275/40/17s out back:
 

·
Registered
Joined
·
9 Posts
Anyone have pics of BLACK DEEP DISH Cobra R's, if not, polished silver or chrome. Can't find them mounted on any stang, but they got a crap load for sale on eBay for about $600. They look good.

http://img249.imageshack.us/my.php?image=oecobrabr92new1wo.jpg

BTW, how come I can't cut and paste pics directly on the post. I have to cut and paste the link. It's like that for alot of the sites I go to escept for Mustangexhaust.com . Anyone know why that would be?
:confused:
 

·
You want to **** me?
Joined
·
4,043 Posts
Discussion Starter #6
its becuse of the codes you need to use here... if you add
 

·
Registered
Joined
·
9 Posts
ZimStang said:
if you add http://yourlinkhere.com[./img] (minus that "." in there) itll show the picture[/QUOTE]

HUH? Can you explain in english. Maybe if you highlight what I should add in. Put [I]your link here[/I] in regular writing and just [B]bold out what ever else I have to add to make the picture pop up on the page[/B]. Thanks
 

·
Premium Member
Joined
·
2,459 Posts
It would be:

http://img249.imageshack.us/img249/7361/oecobrabr92new1wo.jpg[[/B]blah[B]/IMG][/B]

Notice that the blah is not bolded, so leave it out. So basically you have IMG in brackets, your URL, and then /IMG in brackets to close the tag.
 

·
Premium Member
Joined
·
2,459 Posts
I think it may be something to do with the URL of the image, not how you are actually doing it. When I previewed a post that had that image linked... it did the same thing.

EDIT: I see what it is now, the url you need is this: http://img249.imageshack.us/img249/7361/oecobrabr92new1wo.jpg

Not the one with the "php" part in it. Notice that when you click the link you posted above, it takes you to another site with that image in it, but not the actual image itself. To get the address of the actual image, you have to go to that site containing the image, right-click on the image, click on properties, and get the address from there. That's how I got the address above. If you try that as the url between the IMG tags, it should work.

Also once he gets it working, one of you mods may wanna clean up a little bit. Although I'm disappointed in the low turn-out of this thread... c'mon guys... I know more of you have rims than this. Hell, everybody has some kind of rims. I hope.
 

·
Registered
Joined
·
9 Posts
Yes, all I have to do is copy and paste a different link that's already posted on the page before the picture. There's alittle thig that says, "Hotlink for forums (1)" with a link and I just copy and pasted that. Thanks for your help guys


Just some pics with some ri8ms on some 99+'s







 
1 - 20 of 550 Posts
Top