Mustang Evolution Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #1 ·
Okay so I have this motor that I bought. It has less than 20k miles on it and it is completely how it came from the dealership about 10 years ago. But it's been sitting in the elements for about 6+ years. Any way I can check if it is good enough to pop right into a car? Or what would I have to replace? And how can I check if it runs while it is outside the car. The engine is a 3.8 V6 from a 2002 stang
 

·
Registered
Joined
·
209 Posts
Wow now that is a find, but if everything works is another story. I guess the first thing you could do is take a breaker bar to the crank pully and see if you can make it turn over by hand. If it does it has a good chance of working. If it does not you probably need to put new bearings in the crank, but if you work it back and forth slowly you might be able to get it to turn over.
 

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #3 ·
Wow now that is a find, but if everything works is another story. I guess the first thing you could do is take a breaker bar to the crank pully and see if you can make it turn over by hand. If it does it has a good chance of working. If it does not you probably need to put new bearings in the crank, but if you work it back and forth slowly you might be able to get it to turn over.
By turning the crank, you mean that bolt in the middle of the harmonic balancer right? The guy that sold it to me said he was 90% sure that the motor would run if I just dropped it in the car. He said just take the spark plugs out, spray a bit of WD40 on there, screw them back in and turn the crank a bit. I got the motor and transmission together, they are bolted onto each other and the throttle was closed so there's no way moisture could have gone in and with the 110 degree weather in California we've been having I'm pretty sure any moisture is gone
 

·
Registered
Joined
·
209 Posts
By turning the crank, you mean that bolt in the middle of the harmonic balancer right? The guy that sold it to me said he was 90% sure that the motor would run if I just dropped it in the car. He said just take the spark plugs out, spray a bit of WD40 on there, screw them back in and turn the crank a bit. I got the motor and transmission together, they are bolted onto each other and the throttle was closed so there's no way moisture could have gone in and with the 110 degree weather in California we've been having I'm pretty sure any moisture is gone
Yeah put the breaker bar on that and start cranking, it's been sitting so long their has been no oil getting moved on the parts, so it could more than likley be siezed up, no point in putting the engine in if it needs new bearings. So try that first, if it cranks, great then put it in but if it doesn't it will be the bearings in the crankshaft. When you spray WD40 into the spark plug holes all that will do is help the engine fire up the first time. WD40 can burn hot and dry up fast, I've used it like that before to start a cold engine that has not started in a long time. Even if the throttle is closed moisture can still get in there unless it has been covered up completly. You are pretty much going to be second guessing yourself if you throw the engine in the car without checking for corrosion in the throttle body and intake manifold. I would take those off first and take a look too see if everything is okay for sure. Just trying to save you the trouble here. Also check for any cracks especially in the throttle body, the butterfly can get stuck because of this. I've had it happen to me, had one on a engine sitting through the seasons without being used and it cracked then when I had it in the car I started it up and the throttle got stuck right at start up.
 

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #5 ·
Yeah put the breaker bar on that and start cranking, it's been sitting so long their has been no oil getting moved on the parts, so it could more than likley be siezed up, no point in putting the engine in if it needs new bearings. So try that first, if it cranks, great then put it in but if it doesn't it will be the bearings in the crankshaft. When you spray WD40 into the spark plug holes all that will do is help the engine fire up the first time. WD40 can burn hot and dry up fast, I've used it like that before to start a cold engine that has not started in a long time. Even if the throttle is closed moisture can still get in there unless it has been covered up completly. You are pretty much going to be second guessing yourself if you throw the engine in the car without checking for corrosion in the throttle body and intake manifold. I would take those off first and take a look too see if everything is okay for sure. Just trying to save you the trouble here. Also check for any crack expecially in the throttle body the butterfly can get stuck because of this. I've had it happen to me, had one on a engine sitting through the seasons without being used and it cracked then when I had it in the car I started it up and the throttle got stuck right at start up.
I checked the throttle body, and it seems sound. I'll take off the intake manifold and inspect it a little better. So if it cranks by hand do you think it's good to drop in? Or what else do I need to replace. And since the oil is pretty much years old, I'll need to do an oil change, both engine and transmission right? The motor was sitting outside for years, but since its completely sealed how would moisture get in there? It was both engine and transmission together and no oil was leaking. I loosened up the oil filter and some oil came out.
 

·
Registered
Joined
·
209 Posts
I checked the throttle body, and it seems sound. I'll take off the intake manifold and inspect it a little better. So if it cranks by hand do you think it's good to drop in? Or what else do I need to replace. And since the oil is pretty much years old, I'll need to do an oil change, both engine and transmission right? The motor was sitting outside for years, but since its completely sealed how would moisture get in there? It was both engine and transmission together and no oil was leaking. I loosened up the oil filter and some oil came out.
Yeah if it cranks I would drop it in. Yes you should change the oil its probably all sludge now you might be better off taking the oil pan off and getting the oil out that way, do the transmission too. The only way I can see any moisture getting in is through the throttle body even if it is closed and nothing has been covering it moisture can get past the butterfly. That is why I am telling you to check it and the intake manifold, I can't see moisture getting to the heads but you never know right, but if you take the manifold off and their is no corrosion then I wouldn't worry about it.
 

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #7 ·
Alright good to know, thank you. One more thing though, I've never lifted an engine out of a car and I use engine straps to lift up engines. In order to lift up an engine properly you have to take off one of the bolts from each of the heads and bolt it up with chain to the front of the head and one on the back diagonally right ?
 

·
Registered
Joined
·
209 Posts
Yes that looks right, I've done it with chains before like that. Just take your time lifting the engine so that you don't do any damage like your cars paint for example.
 

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #9 ·
Alright cool. Bought some links, and a chain so I can properly lift it without using straps. Thanks ill post some pictures tomorrow while I'm working on these things thank you :)
 

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #11 ·
Okay. So I got the motor out and it cranked surprisingly easy. I took the oil plug out and just drops of oil came out. Is it good to put a new filter and oil now? And once I double check everything is it good to drop in?
 

·
Registered
Joined
·
209 Posts
Yeah it should be good to put new oil in and a new filter for sure. By the looks of it you may have a good find here. Just drop it in and see if it fires up is your next step.
 

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #13 ·
Yeah it should be good to put new oil in and a new filter for sure. By the looks of it you may have a good find here. Just drop it in and see if it fires up is your next step.
Alright. I got a mechanic to double check my work. He says its good. All I need to do is drop it in and try it out. But he said to replace the main seal in the tranny just in case. I will replace spark plugs and spark plug wires as well because one spark plug is crap and one wire is pretty much crap as well so why not replace as a set. Only thing left now is to do the fuel system. I have most parts I need already, fuel lines and fuel tank. I have a fuel pump but I'm not sure it works and I need a new filter as well. I have an idea of how it goes but to bolt it up to the car is a different story. Do you know if it will bolt straight on to the '97 shell or will there have to be some modifications done?
 

·
Registered
Joined
·
209 Posts
Yeah it's a good idea to change the plugs and wires as a set. It is also a good idea to replace the main seal in the tranny too. As for the fuel system I can't see it being any different from a 97 Mustang to a 02, it should go on the same way you took it off. The fuel pump though, the only way you are going to know if it works is when it is put in. I can't think of a way to test it, if you want you could take it to a mechanic and get him to look at it.
 

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #15 ·
Well I have both the fuel lines from the '97 and the '02. They both have different routes you know? I'm going to compare the tanks as well see if they have the same bolt holes. The fuel system for the '97 is more simple so there's some extra tubing in the newer system. I'll probable duct tape it on haha jk. But I'll need a newer harness for the fuel tank too. If all goes well ill have the car running in a month since I only work on it on the weekend and some odd days on the weekend
 

·
Registered
Joined
·
209 Posts
Thier probably is a difference as the top end of the 02 engine is different than the top end of the 97 engine. I'm not sure the lines and pump might be different do to the 02 engine having more power too. I can't say for sure because I would have to see them both. Remember though duct tape is every handy mans secret weapon.
 

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #17 ·
Duct tape to hold up fuel lines and fuel tank. I'll even use it to strap the motor down lol. Well I prettying got what in supposed to do. There only issue I have now is getting the spark plugs and wires. I'd like to keep it OEM but I don't think autozone carries motor craft wires. Which plugs and wires should I use?
 

·
Registered
Joined
·
209 Posts
Well you could go to a Ford parts department at your nearest dealer and get plugs and wires from them. I got my plugs from them before, I actually upgraded to the livewires Americanmuscle sells. They look good under the hood.
 

·
Registered
Joined
·
2,021 Posts
Discussion Starter · #20 ·
Well you could go to a Ford parts department at your nearest dealer and get plugs and wires from them. I got my plugs from them before, I actually upgraded to the livewires Americanmuscle sells. They look good under the hood.
Autozone told me to go to a ford dealer and get the motorcraft wires. They would charge me a fortune, so maybe I should just get the superconductors from AM. Those red wires lol. Would that be a good upgrade? I already got the motorcraft platinum plugs.

---------- Post added at 11:00 AM ---------- Previous post was at 10:59 AM ----------

The 02 will have a different fuel system than the 97. The 02 has a fuel return system
Yeah, I have the '02 fuel tank and fuel lines as well. I'm actually looking on how to bolt up the newer fuel system onto the '97 body
 
1 - 20 of 22 Posts
Top