Mustang Evolution Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Just got a positrac rear axle put on. But it makes a odd noise when I turn almost like the tires are rubbing against something. But had new tires put on and the didn't show any wear. Doesn't make the noise as bad now but if I listen I can still hear it. Any ideas? Btw rear end is off of an older model mustang and been sitting for a minute. And I haven't put any additive in the axle yet. That's my next idea
 

·
Registered
Joined
·
317 Posts
Kresly said:
Just got a positrac rear axle put on. But it makes a odd noise when I turn almost like the tires are rubbing against something. But had new tires put on and the didn't show any wear. Doesn't make the noise as bad now but if I listen I can still hear it. Any ideas? Btw rear end is off of an older model mustang and been sitting for a minute. And I haven't put any additive in the axle yet. That's my next idea
Yeah, might wanna put some amsoil in there or somethin...
 

·
Registered
Joined
·
293 Posts
is it a gear whine? because that's pretty typical with aftermarket differentials and gear installs...
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
Could be a gear whining but didn't really sound like it. I checked the gears before I installed and they seemed okay. The axle has been sitting for a while under the other car and not really been moved until I had it put on. Gonna get some positrac additive and put it in. hopefully that'll do the trick. But hopefully its just gotta be broke in again. 3.73 gears

---------- Post added at 12:51 AM ---------- Previous post was at 12:46 AM ----------

Also dord anyone how much skinny tires run for? Found a pair for 150. Trying to see if its a good deal

---------- Post added at 12:51 AM ---------- Previous post was at 12:51 AM ----------

*does
 

·
Lorraine's driver
Joined
·
8,195 Posts
Positrac is a GM setup. Did you get a new Traction-Lok setup or some kind of aftermarket locking differential?

If its Traction-Lok it could be that whoever put in or rebuild your setup did not use the friction modifier with the gear oil. This can make the locking clutches chatter.
 

·
Banned
Joined
·
8,779 Posts
Just got a positrac rear axle put on. But it makes a odd noise when I turn almost like the tires are rubbing against something. But had new tires put on and the didn't show any wear. Doesn't make the noise as bad now but if I listen I can still hear it. Any ideas? Btw rear end is off of an older model mustang and been sitting for a minute. And I haven't put any additive in the axle yet. That's my next idea
Are you sure the C-Clips were installed on the axles properly?
If not that would let the axles move around and possibly come completely out.


The noises heard from not adding the friction modifier are usually described as clicks and pops. If yours is whining I would suspect that the gears were not properly set up.
Did you check the contact wear pattern before installing the cover?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
Have not checked the wear pattern. A friend of my dads put in on for me and he's been doing this for years so I assume he checked everything before installing. He told me that the oil was fine. I added the additive to it today and it seems to be driving fine now. I was told that they wil make noise anyways when turning because of the limited slip.
 

·
Banned
Joined
·
8,779 Posts
I was told that they will make noise anyways when turning because of the limited slip.
That's not true unless you leave out the friction modifier or you have a Detroit Locker center section.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Not detroit lockers I'm pretty sure. I'm just gonna have to get it looked at to see if the friction modifier isn't correct
 
1 - 9 of 9 Posts
Top