Mustang Evolution Forum banner

41 - 60 of 77 Posts

·
Registered
Joined
·
805 Posts
Discussion Starter #41
So today I only worked I it for like 30 mins

Just heads up for future installers the passenger side motor mount is a complete ***** to remove
 

·
Registered
Joined
·
630 Posts
I have somewhat big hands and the passenger motor mount was a lot harder then the driver side. But the header bolts are a lot Easyer to get to
I have fairly large hands also and mine were easy on both sides. Maybe because I took my valve cover off before i did them!
 

·
Registered
Joined
·
805 Posts
Discussion Starter #46
I need help guys!!!! My car turns over but won't stay started. The only thing I can think of is I messed up on extending the 02 sensors
 

·
Registered
Joined
·
230 Posts
Possibly a tune??

---------- Post added at 07:37 PM ---------- Previous post was at 07:37 PM ----------

The 02 sensors have 2 white wires and that was my only idea. I went and changed them around and still nothing

Does it start and keep running if you rev it? Or does it run for a bit and just shut off?
 

·
Registered
Joined
·
805 Posts
Discussion Starter #50
Possibly a tune??

---------- Post added at 07:37 PM ---------- Previous post was at 07:37 PM ----------

i haven't even loaded my tune yet. Could that be it? And what happens is it starts and shuts off right away


Does it start and keep running if you rev it? Or does it run for a bit and just shut off?
---------- Post added at 05:44 PM ---------- Previous post was at 05:44 PM ----------

I haven't loaded the tune yet could that be it? And it's starts and instantly shuts off
 

·
Registered
Joined
·
230 Posts
---------- Post added at 05:44 PM ---------- Previous post was at 05:44 PM ----------

I haven't loaded the tune yet could that be it? And it's starts and instantly shuts off

If you rev it up does it stay running? If it does it could be a tune, or the idle is really low and it bogs down. If it's not that I would call some experts. I have a company you could call that specializes in mustangs. They did all the work on my car.
 

·
Registered
Joined
·
779 Posts
I used my JBAs with no tune had no problem double check for exhaust leaks from the head. And get ngk O2s for the front 2, the 2 rear don't matter.
 

·
Registered
Joined
·
230 Posts
I used my JBAs with no tune had no problem double check for exhaust leaks from the head. And get ngk O2s for the front 2, the 2 rear don't matter.

That would work! Most people who get headers get a dyno tune because of the difference in air flow. They will tune you're fuel/air ratio
 

·
Registered
Joined
·
230 Posts
Ok guys it stays started if I rev it. Good thing right?

It's good/bad. It helps narrow down what could be wrong! You know it'll start and stay running if you rev it. So your idle could be to low, your fuel/air ratio could be off (pretty common after getting new headers) or some other problem. But start simple and assume your idle went down. Will it stay running if you hold the rpm at about 1000? If not I would say it's your fuel/air. The best thing to do is take it to a shop and have them tune it. It can get pricy but it'll be with it if they make it run right
 

·
Registered
Joined
·
805 Posts
Discussion Starter #56
It's good/bad. It helps narrow down what could be wrong! You know it'll start and stay running if you rev it. So your idle could be to low, your fuel/air ratio could be off (pretty common after getting new headers) or some other problem. But start simple and assume your idle went down. Will it stay running if you hold the rpm at about 1000? If not I would say it's your fuel/air. The best thing to do is take it to a shop and have them tune it. It can get pricy but it'll be with it if they make it run right

I'm ganna load my bama tune and go from there I'll have another up date in about 10 mins
 

·
Registered
Joined
·
230 Posts
Ok bama tune loaded and same things happining. It starts and the idle drops and it shuts off again . It sounds like I have cams almost. But it is open headers right now. How can I adjust idle

Bolt the exhaust back up and try it from there. It should help some. And that's something I've never really messed with. If you hold the rpms at 1000 does it stay running? If it does try to hold them around 800. If it holds at 800 rpms then I would say adjust your idle to 800. If it shuts off when you hold it at 800 then it has to be something else

---------- Post added at 09:16 PM ---------- Previous post was at 09:14 PM ----------

Shoot me a text! And send a video if you can. 9127041567
 

·
Registered
Joined
·
805 Posts
Discussion Starter #60
Bolt the exhaust back up and try it from there. It should help some. And that's something I've never really messed with. If you hold the rpms at 1000 does it stay running? If it does try to hold them around 800. If it holds at 800 rpms then I would say adjust your idle to 800. If it shuts off when you hold it at 800 then it has to be something else

---------- Post added at 09:16 PM ---------- Previous post was at 09:14 PM ----------

Shoot me a text! And send a video if you can. 9127041567

Adjusted idle to 900. I'll send u a video right now
 
41 - 60 of 77 Posts
Top