Mustang Evolution Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,729 Posts
Basically pull the negative battery cable, then hook it back up and start the car. Put it in neutral (park for an auto) with the parking brake set and let it idle up to operating temp. Once it's at operating temp let it idle for at least one full minute with all accessories off, then at least one more full minute with the AC on. Drive the car for at least ten miles before shutting it off and this should let the ECM relearn the idle and fuel trim strategy which usually fixes things like a rough idle, stalling, bucking, etc.
 

·
Registered
Joined
·
819 Posts
Discussion Starter · #3 ·
Basically pull the negative battery cable, then hook it back up and start the car. Put it in neutral (park for an auto) with the parking brake set and let it idle up to operating temp. Once it's at operating temp let it idle for at least one full minute with all accessories off, then at least one more full minute with the AC on. Drive the car for at least ten miles before shutting it off and this should let the ECM relearn the idle and fuel trim strategy which usually fixes things like a rough idle, stalling, bucking, etc.
Thanks man, at is going from 500-1k rom at idle right now

---------- Post added at 06:46 PM ---------- Previous post was at 06:43 PM ----------

This won't hurt the tune right?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top