Mustang Evolution Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
1,895 Posts
Discussion Starter #1
Guys, we had some errors while uploading some post tables.
We apologize, but some topics might say "no posts" or whatever it is, dont be alarmed, but yes there are no posts, and your never going to see those posts again, so just move on. hehe.
 

·
Registered
Joined
·
574 Posts
Screenshot:

This happens on every page (except the www.v6stangs.com one) and the line number is different for each one.
 

·
Registered
Joined
·
301 Posts
You have a Dev Environment Laser? I haven't seen that pop-up outside of a machine with visual studio.
I'm showing errors when loading pages, but it only shows up as an icon in the corner of the app window.
 

·
Registered
Joined
·
301 Posts
Brent- double check this image; I looked at the source on a few pages, tracked the lines as specified in the errors, and they all point to this bit of code in every instance:

img10 = newimage('templates/Aeolus/extra/btn_boardrules_on.gif');


which lies within this block:

function PreloadImages()
{
if (document.images)
{
// preload all rollover images
img2 = newImage('templates/Aeolus/images/lang_english/btn_pm_on.gif');
img3 = newImage('templates/Aeolus/images/lang_english/btn_profile_on.gif');
img4 = newImage('templates/Aeolus/images/lang_english/btn_groups_on.gif');
img5 = newImage('templates/Aeolus/images/lang_english/btn_logout_on.gif');
img6 = newImage('templates/Aeolus/images/lang_english/btn_faq_on.gif');
img7 = newImage('templates/Aeolus/images/lang_english/btn_search_on.gif');
img8 = newImage('templates/Aeolus/images/lang_english/btn_users_on.gif');
img9 = newImage('templates/Aeolus/images/lang_english/btn_index_on.gif');
img10 = newimage('templates/Aeolus/extra/btn_boardrules_on.gif');
PreloadFlag = true;
}
return true;
}


hope this helps

~Rik
 
1 - 20 of 24 Posts
Top