Mustang Evolution Forum banner

21 - 28 of 28 Posts

·
Registered
Joined
·
292 Posts
WheelStander said:
I'll find out tomorrow...what should I look for?

---------- Post added at 10:03 PM ---------- Previous post was at 10:02 PM ----------

Going early when they open.

---------- Post added at 10:04 PM ---------- Previous post was at 10:03 PM ----------

It's a "kit" whatever that means.
What do I need to ask for cause I'd like to get an aftermarket radio and still use the factory amps.
 

·
Registered
Joined
·
74 Posts
Have them test your amps make sure they work properly and pic the deck u want you'll prob need new harness and that's probley it
 

·
Registered
Joined
·
292 Posts
M97cobra said:
Have them test your amps make sure they work properly and pic the deck u want you'll prob need new harness and that's probley it
Mine sound good. I just want an auxiliary or Bluetooth connection for my phone. CDs are "old school". Lol
 

·
Registered
Joined
·
74 Posts
Two weeks ago went into local audio shop and for me I like pioneer and there latest model has Bluetooth and can run your calls thru your sound system full audio band multi color changeable display and remote for around 200 installed that's wut ill be getting this winter sometime
 

·
Registered
Joined
·
292 Posts
WheelStander said:
I'll find out tomorrow...what should I look for?

---------- Post added at 10:03 PM ---------- Previous post was at 10:02 PM ----------

Going early when they open.

---------- Post added at 10:04 PM ---------- Previous post was at 10:03 PM ----------

It's a "kit" whatever that means.
Did you get everything hooked up? How does it sound going through the factory amps? Still have bass?
 

·
Registered
Joined
·
1,470 Posts
Discussion Starter #26
Not sure Best Buy geeks did some tests and couldn't guarantee it would work after they installed the new head unit.

So Im not sure what I am doing with the stereo at this point.

Turned my focus to engineering and making my heat exchanger bracket.

Putting it off for a couple weeks until I can do some tests myself.

I'll update as soon as I figure it out.

Thanks for the help everyone.
 

·
Registered
Joined
·
2 Posts
I'm having a similar issue, I put my Pioneer AVH-4400BH in my 04 GT. At first I only had hi's from the tweeters. Turns out I put the RCA cables in the AV in instead of the RCA amp out. All I had to do was plug them in the right slot and connect my remote wire. (I used the aftermarket harness) Now I have power to my rear speakers, but the speakers in my door are very quiet, which makes the sound in my car very un even. Lots of bass in the back, hi's up front but the midrange is muddy and sloppy no matter what I dial in my EQ.
 

·
Registered
Joined
·
1,470 Posts
Discussion Starter #28
Guy at best buy said there was and extra amp that needs to be jumped.

I went hi tech with this bad ass head unit.

Crap it even downloads my phone book from my iPhone.

The Bluetooth integration is better than my buddies Beamer lol.

The hd radio is amazing.
 

Attachments

21 - 28 of 28 Posts
Top