Mustang Evolution Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
I hear it when I start the car for the first time of the day, as I'm in drive after backing out. It only seems to move from the center to the driver side behind the dash sounding like its gargling or sloshing. I don't hear it after a good 20 min drive. I am not sure what it could be. I've tried sudden braking but I cant replicate it. I will be taking it in to the dealer next week or so since it's under warranty. Just have a busy week schedule. :blink: Has anyone else had this problem, just behind the dash on the driver side?
 

·
Premium Member
Joined
·
5,321 Posts
Someone had something similar to this a while ago, can't remember the specifics but it came down to forgetting to plug something up near the firewall in the factory.

Sent from my VS985 4G using Mustang Evolution mobile app
 

·
Registered
Joined
·
227 Posts
I hear it when I start the car for the first time of the day, as I'm in drive after backing out. It only seems to move from the center to the driver side behind the dash sounding like its gargling or sloshing. I don't hear it after a good 20 min drive. I am not sure what it could be. I've tried sudden braking but I cant replicate it. I will be taking it in to the dealer next week or so since it's under warranty. Just have a busy week schedule. :blink: Has anyone else had this problem, just behind the dash on the driver side?
I have it too! Only when I rev to around 1k in park. Its the weirdest thing.
 
  • Like
Reactions: 13StangVizion

·
Registered
Joined
·
35 Posts
Discussion Starter · #4 · (Edited)
"Someone had something similar to this a while ago, can't remember the specifics but it came down to forgetting to plug something up near the firewall in the factory."

Ah, okay. I've read so much that it all started to jumble together. I will mention that when I take it to the dealer. I will post an update in a week or two. Appreciate the reply!
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #5 ·
I have it too! Only when I rev to around 1k in park. Its the weirdest thing.
Really...hmmm. I havent tried that. I will today. It seems like the coolant to being circulated but hell I don't know haha. For all it can be, water in the firewall like natestang07 suggested.
 

·
Premium Member
Joined
·
5,321 Posts
Really...hmmm. I havent tried that. I will today. It seems like the coolant to being circulated but hell I don't know haha. For all it can be, water in the firewall like natestang07 suggested.
Maybe check your cabin air filter as well. Maybe water made it's way in there somehow. I imagine there would be a smell though

Sent from my VS985 4G using Mustang Evolution mobile app
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #7 ·
Maybe check your cabin air filter as well. Maybe water made it's way in there somehow. I imagine there would be a smell though

Sent from my VS985 4G using Mustang Evolution mobile app
I've had that issue before with my 90 GT but I dont have the smell or any leak in the cabin. I've also read on "burping" the coolant lines. I may as well just take it in and demand an answer hahaha.
 

·
Premium Member
Joined
·
5,321 Posts
I've had that issue before with my 90 GT but I dont have the smell or any leak in the cabin. I've also read on "burping" the coolant lines. I may as well just take it in and demand an answer hahaha.
It will probably be something weird that nobody can guess without getting up close lol

Sent from my VS985 4G using Mustang Evolution mobile app
 

·
Registered
Joined
·
1,513 Posts
check out the other thread on it, many people have this issue.

it's apparently caused by a bad seam at the factory in the rear wheel well which allows water to get in between the exterior/interior panels and just pools up in there.

on my car, to replicate it every time, i slowly start off (letting off the clutch, giving a bit of gas) and then slam the brakes. all of this is below 5mph, but the sudden jerking motion makes the water slosh from back to front, and it sounds LOUD, like it's right behind your left ear. i hear it every time. it's definietly NOT the gas tank, which apparently some dealers were being lazy morons and saying it was, rather than doing their jobs to open up the panel to find the water pooled inside.

i'll be bringing mine in soon. i have to get my hood repainted in the middle of feb, and they'll have it for a week, so i'm gonna ask if they can fix the problem while they're doing that. they just open it up and re-seal that area/.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #14 · (Edited)
check out the other thread on it, many people have this issue.

it's apparently caused by a bad seam at the factory in the rear wheel well which allows water to get in between the exterior/interior panels and just pools up in there.

on my car, to replicate it every time, i slowly start off (letting off the clutch, giving a bit of gas) and then slam the brakes. all of this is below 5mph, but the sudden jerking motion makes the water slosh from back to front, and it sounds LOUD, like it's right behind your left ear. i hear it every time. it's definietly NOT the gas tank, which apparently some dealers were being lazy morons and saying it was, rather than doing their jobs to open up the panel to find the water pooled inside.

i'll be bringing mine in soon. i have to get my hood repainted in the middle of feb, and they'll have it for a week, so i'm gonna ask if they can fix the problem while they're doing that. they just open it up and re-seal that area/.
Ah yes, I remember your thread or post. You have the bubbled hood. Sorry to hear that. Well, yesterday I tried the sudden braking but nothing. I only have the sloshing in the front driver side of the dash. Nothing behind or in the doors. It really sounds like water gargling in a pipe or hose. Seems once it is "full" it stops, usually after 20 mins. I am going to mention what you said about the seal and see if I can get pics of the inspection. Let's post what we find out from the dealer. Unfortunately I have to wait for 2-3 weeks so it will be an old post by then.
 

·
Registered
Joined
·
1,513 Posts
oh that's interesting! yeah that's a new noise lol I've never heard that before. hmm.

Sent from my Samsung Galaxy Note 4 using Tapatalk.
 

·
Registered
Joined
·
96 Posts
Oh yeah I've got the slosh. Narrowed it down to the passenger quarter panel so it has to be the bad seal. I just don't really have time to let the dealer mess with it.

Sent from my SM-N900V using Mustang Evolution mobile app
 

·
Registered
Joined
·
1,513 Posts
Oh yeah I've got the slosh. Narrowed it down to the passenger quarter panel so it has to be the bad seal. I just don't really have time to let the dealer mess with it.

Sent from my SM-N900V using Mustang Evolution mobile app
tried to reproduce mine last night and couldn't...but that's bc it was 15 degrees out and i'm pretty sure it's all frozen solid. ugh. so annoying lol
 

·
Registered
Joined
·
1,396 Posts
Mine is definitely sloshing on the passenger side behind the door it sounds like. Very annoying.


Sent from my iPhone using Mustang Evolution
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #19 ·
I haven't gone to the dealership yet but it was freezing here in Fort Worth and no sloshing. Back to 70 degrees today and the slosh is back. I gotta get this fixed while under warranty. I still only hear it directly behind the driver's dash! Puzzles me since y'all(yes TX) hear in the side panels.


Sent from my iPhone using Mustang Evolution
 

·
Registered
Joined
·
1,513 Posts
yep, I made my appointment.. it's th e Monday immediately following after i get the car back from hood repaint lol

Sent from my Samsung Galaxy Note 4 using Tapatalk.
 
1 - 20 of 28 Posts
Top