Mustang Evolution Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
It in my car, stopped for gas, started driving again and I noticed a ridiculous amount of slack in my shifter. I tried to put it in 2nd and it engaged 4th. I babied it home. No matter what gear it's in, the shifter can swing full range left to right. It's hard to figure out which gears are where. I had my 2nd and 3rd gear synchros replaced about 8 months ago under warranty due to a TSB that I found. I'm betting that the tech that put it back together didn't torque some bolts down right or something. What are your thoughts?

---------- Post added at 07:05 PM ---------- Previous post was at 07:04 PM ----------

Got*
 

·
Registered
Joined
·
829 Posts
Wow! Yeah he may have left some bolts loose and a gear cluster is loose Or something. Are you still covered under warentee?

---------- Post added at 06:55 PM ---------- Previous post was at 06:53 PM ----------

Could be something simple like he didn't tighten your shifter back up all the way. I would think if a gear cluster was loose you would get some sort of jamming or locking up.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Not anymore. I got the service done the month before it expired:) I just got out from under my car and there was a loose bolt. It slides in through the top of the shifter arm, through the tranny, and then threads in back to the other side of the shifter arm. Luckily it was a quick fix. Makes it feel a lot crispier:) not really how I wanted to spend the evening, but you gotta do what you gotta do! Luckily it was a quick fix.
 
1 - 4 of 4 Posts
Top