Mustang Evolution Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I know this was recently posted but my squealing is slightly different .... At first it would start with the car and idle but once the warmed up it would go away, after a while it would just stay regardless of engine temp and has become louder and alot more obnoxious.

I have been thru every forum on the internet related to the same type of noise but nothing has even slightly muted the squeal.

The noise will increase and decrease with speed, i have pulled and checked the belt and EVERY pulley, none of the pulleys are damaged and they remain quiet as i spin them on my finger, only noticeable thing is that it sounds like it is squealing from the pulley attached to the alternator BUT only when the lettering on the belt passes over that pulley.

But like i said, belt was pulled and checked, the tension is still showing dead center with no slack whatsoever!?

Anyone got any ideas?
 

·
Registered
Joined
·
7,311 Posts
power steering pump is known to squeal big time on 99-04 models..a flush and fill of the fluid usually helps. maybe give it a shot on your model
 

·
Registered
Joined
·
12 Posts
I just a had a similar problem, turns out the harmonic balancer pulley slipped off the rubber for me so I have to bring it to the shop because the belt won't stay on. I know you said you checked the pulleys, but I'd double check because I thought all of mine were fixed and then the next day the belt pops off on the highway and I need a new pulley.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
I popped the belt off and checked the belt and then EVERY pulley for wear, damage, how smooth they spin, I honestly dont think its the pulley. The belt hasnt popped or slippef (yet) and the tension is reading fine....realllllyyy annnoooyyyiiinnngggg
 

·
Premium Member
Joined
·
5,644 Posts
I'm having a squealing on my ride. Mine goes away when my car warms up. I changed my belt & idler pulley & I don't know but I'm thinking about changing my water pump cause I think that's where my squealing is coming from.
 

·
Registered
Joined
·
302 Posts
Ok. Mine makes a squealing noise to, but mine is the throw out bearing. Sometimes it sounds like its under the hood. Apply a little bit of pressure to your clutch. If it goes away then it could be the throw out.
 

·
Premium Member
Joined
·
5,644 Posts
Ok. Mine makes a squealing noise to, but mine is the throw out bearing. Sometimes it sounds like its under the hood. Apply a little bit of pressure to your clutch. If it goes away then it could be the throw out.
It doesn't. My car has 71k clutch & all only has half of that thanks to the previous owner
 

·
Registered
Joined
·
302 Posts
I did have an 04 v6 that made a squealing noise from under the hood. It turned out that in the front of the water pump there was a little rubber plug. It was missing. A little piece of gravel had gotten down in there an was rubbing the shaft of the water pump. Drove me crazy an took for ever for me to find. Highly unlikely that's what's is wrong with your stangs, just thought I would throw that out there. I changed the idler, an belt on the 04 too, before I figured out what it was. I have learned that sometimes it is best to take it to a pro. Pay them to tell ypu what is wrong then fix it yourself. I have changed alot of unnecessary parts trying to track thing down myself lmao.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
I did have an 04 v6 that made a squealing noise from under the hood. It turned out that in the front of the water pump there was a little rubber plug. It was missing. A little piece of gravel had gotten down in there an was rubbing the shaft of the water pump. Drove me crazy an took for ever for me to find. Highly unlikely that's what's is wrong with your stangs, just thought I would throw that out there. I changed the idler, an belt on the 04 too, before I figured out what it was. I have learned that sometimes it is best to take it to a pro. Pay them to tell ypu what is wrong then fix it yourself. I have changed alot of unnecessary parts trying to track thing down myself lmao.
Only thing I can do is get a video on my phone and send it to someone to see what they think?
 

·
Registered
Joined
·
5 Posts
I know this is an old thread, but did you figure this out? My '05 GT is doing this now. I took it to 2 garages and they said the trans/clutch are fine. I ask them to check the belts and fluids, too. I'm going to pick it up today and I won't be surprised to hear the squeal if they didn't do anything. From other topics sounds like the problem in my car might be the TOB.
 
1 - 15 of 15 Posts
Top