Mustang Evolution Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
441 Posts
Discussion Starter · #1 ·
Anyone out there have a problem with stalling or rough idle after start up? If I start the car and hit the gas or even just touch the gas within ten seconds it will spit and sputter, if I wait ten seconds then touch the gas its fine?
Any ideas? And yes its tuned and everything but its done it from day one before any mods?
 

·
Registered
Joined
·
441 Posts
Discussion Starter · #3 ·
Yes if I start it regardless if it's cold or hot it will sputter or stall if I touch the gas within ten seconds of starting it? And like I said its done it since it was brand new, no mods..
 

·
Registered
Joined
·
1,171 Posts
Yes if I start it regardless if it's cold or hot it will sputter or stall if I touch the gas within ten seconds of starting it? And like I said its done it since it was brand new, no mods..
Have you done the idle relearn steps as listed in the manual following the tune or last time you disconnected the battery?
 

·
Registered
Joined
·
145 Posts
You're not the only one this happens to me also at times, I couldn't even begin to explain how embarrassing it feels when it happens. I got a way around it. Just hold the throttle pedal very little and let the clutch out like your using like the gas it will keep you outta the middle of on coming traffic.
 

·
Registered
Joined
·
441 Posts
Discussion Starter · #8 ·
Yes it is embarrassing but im glad im not imagining things...and yes I've done the idle relearn many times, but as I stated before it has done it stock from the factory, and I thought maybe it was the throttle body, but nope, I will continue to just wait my ten seconds and it doesn't do it?? Its the only thing I hate about my car, and maybe the cup holders right behind the stick too, that sucks also...
 

·
Registered
Joined
·
145 Posts
I got shorter arms than most so the cup holders aren't as bad for me, still just use sodas with twist caps. Had a styrofoam cup puncture and create a lake 2 weeks after getting the car.
 

·
Registered
Joined
·
441 Posts
Discussion Starter · #10 ·
I guess a cupholder is a nice problem to have
 

·
Registered
Joined
·
1,889 Posts
Anyone out there have a problem with stalling or rough idle after start up? If I start the car and hit the gas or even just touch the gas within ten seconds it will spit and sputter, if I wait ten seconds then touch the gas its fine?
Any ideas? And yes its tuned and everything but its done it from day one before any mods?
That's normal, I was nervous when I got the car new and it did that... They all do it, I guess the ecu needs a few seconds to get the timing straight right after start... If u happen to run into another 5.0 do the same, they all do it
 
1 - 12 of 12 Posts
Top