Mustang Evolution Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
860 Posts
Discussion Starter · #1 ·
So I was in the process of putting everyting back together after a clutch/flywheel/pressureplate/TOB/Pilot bearing replacement and I got everthing in, bellhousing on and starter on. Decided at this point to see if she fired up before getting that fat ass t5 on. No starter action any ideas, I tried jumping it, I think the battery is good. No clicking, It doesnt make a sound. Does the tranny need to be on??
 

·
Registered
Joined
·
860 Posts
Discussion Starter · #2 ·
So when I jump the terminals near the at the driver side fender it cranked. So I'm trying to bypass my clutch safety switch now (in order to test it) because im broke and need to figure this out. Any advice which wires Do I jump?
 

·
Registered
Joined
·
59 Posts
I'm having this same issue in trying to bypass the CSS to see if it will start. I've found that you need to jump this connector in order for it to be bypassed. I've pulled it down for easy access but its located off the right side even pass the clutch pedal off of a larger harness. I'm trying to figure how to jump the two prongs, but not sure.

Electrical wiring Wire Cable Electrical supply Auto part
 

·
Registered
Joined
·
860 Posts
Discussion Starter · #4 ·
5-10a blade fuse shoudl work

---------- Post added at 07:15 PM ---------- Previous post was at 07:14 PM ----------

Wait, idk if thats the same thing I have, I havent jumped them yet I cant get a good angle with my car jacked up
 

·
Registered
Joined
·
59 Posts
Ah ok ill try that. You have a fox or 94/95? What I've found is that 94/95 has the same harness regardless and this connector is used for auto car for the neutral safety switch and not on a 5speed. So if you convert you have to jump this. If to have a fox I'm sure their might be something similar or I read that the foxes CSS has only two wires so just jump the two
 

·
Registered
Joined
·
59 Posts
Ah ya that's for CSS itself. Mines the same on a 94. So I'm told you have to jump the connector I posted and it should work
 
1 - 7 of 7 Posts
Top