Mustang Evolution Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,147 Posts
Discussion Starter #1
When I start the motor, I hear this suction sound every now and then. It's really weird. Vacuum leak maybe?
 

·
Banned
Joined
·
1,656 Posts
I didn't notice it before I put the cai on but when it's cold with the iac valve ”choking” the engine you can really hear it..
Just a thought.
 

·
Banned
Joined
·
1,656 Posts
Could be, but a vacuum leak would affect the car much more than just a sound. If the op has performance issues as well I would suspect a leak.
Being that he said on ”start up and sometimes” hopefully it's just what we said.

We'll see what he has to say.
 

·
Registered
Joined
·
2,252 Posts
XXSTEVEO66 said:
Could be, but a vacuum leak would affect the car much more than just a sound. If the op has performance issues as well I would suspect a leak.
Being that he said on ”start up and sometimes” hopefully it's just what we said.

We'll see what he has to say.
Mine did this once and my CAI got a gap in it letting air through.. I have to push it back in and tighten it back up
 

·
Registered
Joined
·
1,147 Posts
Discussion Starter #8
I tried searching for leaks anywhere and I can't seem to find one. Coup it be a problem with the iac? Mine was acting up a couple months ago
 

·
Banned
Joined
·
8,044 Posts
austinknoll said:
I tried searching for leaks anywhere and I can't seem to find one. Coup it be a problem with the iac? Mine was acting up a couple months ago
Use a can of ether or carb clean and spray around the: intake, injectors, vacuum lines, eve, etc etc etc. If the car isles up then you found the leak. Just Becareful of electrical connection.
 
1 - 10 of 10 Posts
Top