Mustang Evolution Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
270 Posts
Discussion Starter #1
Took my car out yesterday for a ride being it was pretty nice for being in the northeast. It hadn't been started in over a month. I warmed it up and went down to the light around the corner from my house. Out of the light I layed on it slightly (shifting around 4500 rpm). After I put it into 3rd gear and released the clutch I heard something break and then heard something rattling around the transmission as I was coming to a stop. I was afraid it would no longer move but I was able to get home in first and second gear on the shoulder (I was only about a mile from my house) while still hearing something rattle around. I was afraid to try third. When I got it back into my garage I put it in neutral and released the clutch. The car stalled right away, telling me it was stuck in a gear. I tried to put it in reverse and it hesitated a second and stalled again. Does it sound like I blew out a gear, or maybe just something minor inside?
 

·
Moderator Emeritus
Joined
·
4,786 Posts
Took my car out yesterday for a ride being it was pretty nice for being in the northeast. It hadn't been started in over a month. I warmed it up and went down to the light around the corner from my house. Out of the light I layed on it slightly (shifting around 4500 rpm). After I put it into 3rd gear and released the clutch I heard something break and then heard something rattling around the transmission as I was coming to a stop. I was afraid it would no longer move but I was able to get home in first and second gear on the shoulder (I was only about a mile from my house) while still hearing something rattle around. I was afraid to try third. When I got it back into my garage I put it in neutral and released the clutch. The car stalled right away, telling me it was stuck in a gear. I tried to put it in reverse and it hesitated a second and stalled again. Does it sound like I blew out a gear, or maybe just something minor inside?
Sounds like 3rd, which is part of the shaft. Very similar story to when I broke mine. Pulled 9 complete teeth and at least two more out with a magnet.
So ya, chances are you need a rebuild or new trans.
 

·
Registered
Joined
·
208 Posts
I had a similar situation. I had a bearing n race come apart in mine and hung up btw the input shaft n housing causing the same issue. Thought it was hung in gear and it would stall no matter what gear i tried it in. +1 on the rebuild or new/used tranny.
 
1 - 4 of 4 Posts
Top