Mustang Evolution Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
I think my timing is off a little and just wondering what you guys think I should set it to with my current setup. It's a boss block with gt40 aluminum heads, gt40 upper and lower intake and 30lb injectors
 

·
Banned
Joined
·
8,779 Posts
Run as much advance as you can without it detonating.Usually 12-14 degrees advance, but some can go as high as 16-18 degrees.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #4
What would you recommend my plug gap to be for the advance? I'm also having an issue with idle. If its still warm when I start it the idle will bounce up and down really bad and I have to wait about a minute for it to even itself out. If I try to do anything before that it will die.
 

·
Banned
Joined
·
8,044 Posts
Ohdang1990 said:
What would you recommend my plug gap to be for the advance? I'm also having an issue with idle. If its still warm when I start it the idle will bounce up and down really bad and I have to wait about a minute for it to even itself out. If I try to do anything before that it will die.
.052
 

·
Banned
Joined
·
8,779 Posts
What would you recommend my plug gap to be for the advance? I'm also having an issue with idle. If its still warm when I start it the idle will bounce up and down really bad and I have to wait about a minute for it to even itself out. If I try to do anything before that it will die.
Check and clean your IAC (Idle Air Control) valve.
Check the IAT (Intake Air Temperature) sensor and ensure it is working.
 
1 - 6 of 6 Posts
Top