Mustang Evolution Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
477 Posts
Discussion Starter #1
I have a 14 GT that I bought new. Ever since about 5,000 miles, I have had loud tire noise. At about 11,000 miles I took off the stock 18" tires and wheels and put some 19" take off factory rims with almost new stock tires. Now with 24,300 miles on the car and about 13,000 miles on these tires, they make so much noise that I almost hate driving the car. Both sets of wheels have the factory Pirelli PZero on them.

I had a front end alignment done and all four wheels balanced last year at the local Ford dealer because my tires were feathered on the inner tread of the tires. They said that the alignment was only slightly off and would not cause the feathering but they didn't give a cause of why it was happening.

I have an appointment on Friday to have the front end checked out at a local tire shop that I've done business with before and then go from there.

My question is, have any of you had these type of tire wear issues and what was the cause? I don't want to get new tires until I figure out what is causing this.

Wayne
 

·
Registered
Joined
·
125 Posts
Pirelli P-Zeros are VERY NOISY and are the first thing I changed on my car........Kumhos are much quieter and grip very well!!:thumb::thumb:
 

·
Registered
Joined
·
189 Posts
P Zeros are not good tires. Can't hook at all. That being said, I had them for 10-15 thousand miles before I changed them and I never had an issue like this.


Sent from my iPhone using Mustang Evolution
 

·
Registered
Joined
·
1 Posts
I have owned 3 mustangs. 2015 ecoboost and I have 2 2018 ecoboost. All have front inner wear problems. Tires last 15000 miles. It has to be a factory setup problem
 
1 - 5 of 5 Posts
Top