Mustang Evolution Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,587 Posts
Discussion Starter #1
Hey guys as I was installing my springs I noticed my tires have been scrubbing my exhaust...it's obvious I will be fixing this with spacers today...I've had the tires since Christmas. Do you think I tires have suffered alot of damage or are they okay?
 

·
Registered
Joined
·
108 Posts
Hey guys as I was installing my springs I noticed my tires have been scrubbing my exhaust...it's obvious I will be fixing this with spacers today...I've had the tires since Christmas. Do you think I tires have suffered alot of damage or are they okay?
Pictures?
 

·
Registered
Joined
·
598 Posts
What size tires are you running on the rear. If you get spacers make sure they are hub centric. Don't get the 1/4" ones from the local parts store you will have a mean vibration.
 

·
Premium Member
Joined
·
8,133 Posts
I had that problem too in the rear, I put a spacer for a couple days then I took it to an exhaust shop to get it fixed
 

·
Registered
Joined
·
2,587 Posts
Discussion Starter #6 (Edited)
I got 315's in the back...my spacers did not work so I will be most likely removing the catback

Guys would it be okay to run the exhaust straight out of my midpipe? No muffs or nothing
 

·
Premium Member
Joined
·
8,133 Posts
I got 315's in the back...my spacers did not work so I will be most likely removing the catback

Guys would it be okay to run the exhaust straight out of my midpipe? No muffs or nothing
No problem with that. Just take it to an exhaust shop that can tweak it up
 

·
Registered
Joined
·
2,587 Posts
Discussion Starter #8 (Edited)
Venomouz831 said:
No problem with that. Just take it to an exhaust shop that can tweak it up
Alright thanks...I just don't want to lose to much of the way it sounds right now becaus I love it..
I also just looked under my car to see if I scraped it very bad but I don't think I did..I only saw scratches on my mufflers but it was hardly anything...I don't remember hearing a scrape either.. It wasn't rubbing my tires hard enough b4 to make them melt like they did today.. Maybe the new springs settled a little more over night or something and it just had to much of it. My pipe coming out of the back is even crooked
 
1 - 8 of 8 Posts
Top