Mustang Evolution Forum banner
1 - 20 of 42 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter · #1 ·
i checked for misfires and bad mounts (all good) but it the engine shakes the whole car. mounts are a yr and a half old. when i rev just a little the vibration smooths out until i let off the gas. could my engine be unbalanced? it was built 1 1/2 years ago using new parts and trip to the machine shop. could the timing chain be worn and have too much slack?
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #3 ·
No, I haven't. Good thinking. What should I be looking for? Wobbling?


Sent from my iPhone using Mustang Evolution
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #5 ·
Ok I'll take a look after work. Hopefully that's all I need.


Sent from my iPhone using Mustang Evolution
 

·
Premium Member
Joined
·
2,757 Posts
Just a couple of thoughts...do you have a manual transmission?
Also, is it at a certain RPM...different RPM's?
Does it happen in neutral at an idle and what about running in gear at the same RPM that you feel vibration smooth out when you rev the motor?
My best guess would be the harmonic balancer, flywheel clutch if you have a manual, driveline or Ujoint...just sounds like a drivetrain issue...IMHO
 

·
Registered
Joined
·
810 Posts
Great thoughts Rodder. When he said revving engine, I assumed he was setting still, didn't think to ask if he was rolling down the road feeling the vibration.
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #8 ·
Just a couple of thoughts...do you have a manual transmission?

Also, is it at a certain RPM...different RPM's?

Does it happen in neutral at an idle and what about running in gear at the same RPM that you feel vibration smooth out when you rev the motor?

My best guess would be the harmonic balancer, flywheel clutch if you have a manual, driveline or Ujoint...just sounds like a drivetrain issue...IMHO

It only really vibrates the most at idle. Smooths out under acceleration. I have a new clutch, pressure plate, flywheel and bearings that where installed 2 months ago. sometimes when I stomp on it and get to the power band and hold it there the stick shift shakes like crazy. But what Im mostly worried about is the vibration at idle. I wear glasses and when I pull up to a red light they shake right off lol, yeah it's that bad. I checked my harmonic balancer and didint notice any wobbling in its rotation.


Sent from my iPhone using Mustang Evolution
 

·
Premium Member
Joined
·
2,757 Posts
It only really vibrates the most at idle. Smooths out under acceleration. I have a new clutch, pressure plate, flywheel and bearings that where installed 2 months ago. sometimes when I stomp on it and get to the power band and hold it there the stick shift shakes like crazy. But what Im mostly worried about is the vibration at idle. I wear glasses and when I pull up to a red light they shake right off lol, yeah it's that bad. I checked my harmonic balancer and didint notice any wobbling in its rotation.


Sent from my iPhone using Mustang Evolution
Who installed the clutch/pressure plate/flywheel...what bearings are you referring to, throw-out bearing???? Did the car vibrate before the clutch was put in it?????
If the vibration is that severe I wouldn't be driving the car until it gets sorted out as something is really wrong!!!!
 

·
Registered
Joined
·
810 Posts
This sounds very worry some to me. Does the vibration change when you push the clutch pedal in and out? Try this setting still while holding RPM at its worst vibration.
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #12 ·
Who installed the clutch/pressure plate/flywheel...what bearings are you referring to, throw-out bearing???? Did the car vibrate before the clutch was put in it?????

If the vibration is that severe I wouldn't be driving the car until it gets sorted out as something is really wrong!!!!

We replaced throw out bearing and pilot bearing and flywheel in hopes of that fixing the vibration. The car vibrated before the clutch change. When the clutch is pressed it does the same. The car idles at 900 to 1000rpm without any surging or rough idle. Back when i built the motor I sent the block to get bored .20 over and ordered forged internals and new crank with arp bolts and fasteners all around from the machine shop. I'm assuming all these parts were balanced as I told the machine shop to order me what I need to keep it reliable but have power. I told them what supercharger and other mods I was gonna use and they did the ordering. But maybe, just maybe one of the internal components aren't properly balanced. I've had this vibration since the motor was built and put in which is almost 2 years ago but I'm finally starting to get annoyed of the shaking.


Sent from my iPhone using Mustang Evolution
 

·
Premium Member
Joined
·
2,757 Posts
What motor have you got, is it a 5.0l pushrod motor?
So, you changed the complete rotating assembly, crank, rods, pistons. What harmonic balancer did use use and what flywheel did you use.
If most of the vibration comes at idle I'm wondering if you have a vacuum leak...at idle is when you are pulling the most vacuum on the intake, as the RPM increases it becomes less and less...have you done a leak-down test on the motor after it has been driven? Do the plugs all look the same when you pull them and if you have a roller cam is it hydraulic or solid and when was the last time you checked the valve clearance.
If the lower end forged crank/rods/pistons were purchased as a kit did the machine shop check the balance?
This is after the fact and I'm sorry to rub salt into the wound but if the motor vibrated right after installing it after the rebuild I would have taken it back...this just sounds very strange...IMHO
 

·
Registered
Joined
·
8,578 Posts
Since the engine was assembled at home, I don't know if there would have been much that the machine shop could have done... Other than tell Haav2 to remove the engine, disassemble it, and bring it to them so they could take a look at it.

I agree. First, there needs to be a comprehensive diagnosis performed on the engine to determine if there is something mechanically wrong that is causing it to vibrate. Along with the leak down/compression test, I recommend hooking up a vacuum gauge to check if there is a problem with the valve train.
In a year and a half, you have probably double checked everything, but you really should go over all of the work that you did again... WITH A FINE TOOTHED COMB!!! And check for any trouble codes.
 

·
Registered
Joined
·
298 Posts
Have you checked the part number on the balancer to make sure its the correct one?? Mistakes are made by distributers and parts store employees quite often that causes the wrong part to be placed in the package,like putting a balancer with a 28oz imbalance in a box thats suppose to have a 50oz balancer,etc.

Is the transmission mount good?? A bad tranny mount can let vibration travel.Does the vibration stop if you push the clutch pedal down??

Have you taken the serpentine belt off then start the car & let it idle,to see if the vibration goes away??

Loose flywheel bolts can also cause vibration,but youll usually hear an intermittent knocking or clunking noise at idle & deceleration.
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #20 ·
Sorry about that. Last couple days I've been investigating the car and trying different things. The vibration could just be the mounts, even though they're new ,I've been reading about the mounts I have which are Anchor brand. Every where I look there are bad reviews.

Thinking of buying poly mounts. They say they make vibration but I've experienced the worst. Anything at this point will help. I hope it's just the mounts. If not I'm gonna have to pull the engine again and meticulously inspect every thing.

Day before yesterday me and a friend pulled out the carpet, door panels trunk area, and put in some of this sound and vibration deadening mat all over the interior of the car. Buttoned it all up and now all the interior vibration of the plastic parts have drastically disappeared. Car still shakes though.


Sent from my iPhone using Mustang Evolution
 
1 - 20 of 42 Posts
Top