Mustang Evolution Forum banner
1 - 17 of 17 Posts

·
Banned
Joined
·
9,738 Posts
Discussion Starter · #1 ·
Now what do I do with it :lol:

I dont know where to start.

Tony(01MineralGray) said something about unhooking the stock tranny cooler and running this one through it.

Anyone know of any good how tos?
 

·
Banned
Joined
·
9,738 Posts
Discussion Starter · #4 ·
:woot:

Its installed 4hs later lol

Its a pain to mount those things. The ties they give you are crappy and the first time the lower line started leaking so we had to take it off and put it on again. We let it run for a minute and didnt see anymore leaks so hopefully its fixed lol.

Going to keep checking it.
 

·
Registered
Joined
·
1,207 Posts
it took your 4hrs? wow, you should never touch a car again. you just shove the zip ties thru the radiator and plug them up. then you just take the lines and use rubber hoses to do new lines. took me all of 20min to install mine
 

·
Registered
Joined
·
1,207 Posts
i dont know what way you did it, but i never had to plug any hoses. you just extend them and route them differently.

Brent- i was just messing with you
 

·
Registered
Joined
·
1,599 Posts
yeah, it took me about 45 mins to do mine, that damn fitting on the factory cooler broke loose when i unbolted the tube:banghead:, i couldn't get those ties to go through the radiator:lol: oh well....
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top