Mustang Evolution Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3,481 Posts
Discussion Starter #1
It wont shift out of first and its full i can manually shift it from 1 to 2 with the shifter. So why wont it shift in drive??
 

·
Registered
Joined
·
1,890 Posts
Have you checked the fluid level? It may need changing along with the filter.
 

·
Registered
Joined
·
509 Posts
Check the vacuum modulator. Look for fluid when you disconnect the hose. Won't shift right if the modulator is bad.
 

·
Registered
Joined
·
509 Posts
My opinion is no. The bands don't care if you shift auto or manual. They must hold for the gear to work. Check the easy stuff first. Bands don't get out of adjustment overnight. A vacuum modulator can fail while you are driving.
 

·
Registered
Joined
·
509 Posts
If the diaphragm breaks trans fluid will be visible. That is the most frequent failure mode. Check to make sure the vacuum hose to it is good. Shouldn't cost much to replace. If it is original it won't hurt to replace anyway.
 

·
Registered
Joined
·
3,481 Posts
Discussion Starter #9
Well its fine by what i can tell when i check the fluid whats it suppose to be in like park or neutral? I thought it was suppose to be in neutral but on the dipstick says park?
 

·
Registered
Joined
·
847 Posts
You sure that diaphragm is good bro?I would replace it like $10 or something. Check that vacuum line thats coming off it maybe vacuum leak
 

·
Registered
Joined
·
847 Posts
travisb.young66 said:
I put a vacuum on the diaphragm and it held what happens if theres to much fluid?
I've heard your seals blow out quicker if you have too much fluid in there but if you think you do just crack a couple of them panbolts let some out. However too much fluid should not affect your shifting
 
1 - 14 of 14 Posts
Top