Mustang Evolution Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
I have an interesting thing going on with my automatic tranny. I dont know if its a serious problem or not, but this is what is happening. When the engine is cold, it shifts into overdrive just fine, but usually when im driving around town under 50 or so I keep it out of OD, but when the engine and everything is warmed up after drivin around, I go to put it in OD like when im goin on the highway, and it doesnt want to upshift, I have to stomp on the gas pedel or keep it at a consistant 3,000rpms or so for about 5 seconds, and it will upshift just fine, but if I hit rush hour and a bunch of stopped traffic, when I get goin again, it does the same thing. The guy I bought the car from last year said he had a superchip in it and it modifies the way it shifts when OD is turned off. It makes sense, up until you think about the fact that it goes into OD just fine when the engine and tranny is cold. Anyone have any suggestions or is my tranny goin? Car has about 95k miles.
 

·
Registered User
Joined
·
11,873 Posts
My tranny started going around 100k. Tranny problems are close to impossible to figure out without paying someone to run tests on it or having them tear it apart.

I would se if any of your local tranny shops provide any free testing and if not how much it would cost to run a test.

Btw if you plan on keeping the vortech and car for along time it might be smart to invest in a better built transmission should you have to replace your current one and if you dont already have one a tranny cooler is a must for our cars.
 
1 - 4 of 4 Posts
Top