Mustang Evolution Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
My 2005 mustang gt was stuck in reverse. So I put it on the lift and took the tail shaft off and found a role pin stuck to the magnet. So I pulled the trans and tore out apart and all pins are there and nothing looks messed up at all. Any suggestions?
 

·
Registered
Joined
·
326 Posts
Manual or Auto?

If its manual, check your Fluids, could be low, have air in the line, or slave cylinder could be going out not allowing the clutch to engage so you can pull it out of reverse. I've heard that its good to change out the slave after 80K.


If its an auto, when was the last time you checked your fluids or had it serviced?
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #3 ·
It's a manual. I put new blocking rings and a new 2nd & 3rd gear about a year ago and when it messed up on me I find a role pin stuck on the magnet so I pulled the tranny and tore it down. All the gears look good and all the role pins are in their place. I looked over the tranny to many times to count so I just got it back together and I'm about to put it back in and see how it goes
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #14 ·
Well when its in so called neutral its in reverse and when you put it where reverse is its in 5th then you can move it to the right and up and it goes in fourth. There is no getting it into first or second.
 

·
Registered
Joined
·
3,457 Posts
Hmm sounds like somethings is bent in the transmission or maybe it wasn't together right? I know when i rebuilt mine i put a part in backwards and nothing would work
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #19 ·
It was missing a bushing. Easy fix. Thinking way to hard and I over looked it. But on the bright side it runs like a champ now!
 
1 - 20 of 20 Posts
Top