Mustang Evolution Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
229 Posts
Discussion Starter #1
Just a curious question but what makes my theft light blink? When it does that my car just sits there and turns over and wont start? Tuner maybe? It only does it every now and then, at first i thought fuel pump but noticed it only did it when the theft light was blinking
 

·
Registered
Joined
·
433 Posts
That's your pats. If you have a tuner on your car take the tune off and flash the stock tune to it. See if that helps I read somewhere that sometimes if it don't flash all the way or properly it can cause that. Good luck
 

·
Registered
Joined
·
229 Posts
Discussion Starter #5
I returned my car to stock and re flashed the computer and its starting fine! Maybe itll be ok now, preciate it guys!
 

·
Registered
Joined
·
1,291 Posts
Mine use to flash for a good bit when I tuned my car but eventually went away. If the car is starting and running ok then no worries. If you want try another key if you have one as a spare and see what it does.
 

·
Registered
Joined
·
229 Posts
Discussion Starter #7
Well it started back again haha i spoke to soon! I lost the main key to the car and im haveing to use my spare could that be part of the problem?

---------- Post added at 11:55 PM ---------- Previous post was at 11:53 PM ----------

Whats going on my memphis buddy? Lol man did you read the thread i started about my torque converter over heating my transmission?? If not go read it and give me ur opinion if you dont care! Lol
 

·
Registered
Joined
·
1,291 Posts
Well it started back again haha i spoke to soon! I lost the main key to the car and im haveing to use my spare could that be part of the problem?

---------- Post added at 11:55 PM ---------- Previous post was at 11:53 PM ----------

Whats going on my memphis buddy? Lol man did you read the thread i started about my torque converter over heating my transmission?? If not go read it and give me ur opinion if you dont care! Lol
Thats possible its the spare key or maybe a valet key or something just guesses.

Dayum dude I didnt know that messed your tranny up, I cant find the thread post something it in to make it fresh.
 

·
Registered
Joined
·
525 Posts
If the theft light flashes rapidly,,it means theres a problem with the pcm getting the password from the PATS module..Ive seen a key do that,,you can try a different key and see if that helps,,also theres a plastic round thing right around the key cylinder,,inside the cover,,they call it a anntena..(ford does),,ive seen that on alot of fords go bad..But if the tune makes it do it maybe theres a problem when its loading..I know they tell ya to use a battery charger while your loading it to keep the battery up,,i also read that not to have another vehicle key close to the switch ,,that it could interfere with the signal,,never had that happen personally,,but you never know
 

·
Registered
Joined
·
113 Posts
Do you have a tilt wheel? If so, when you have the problem, is the wheel up or down? I had the same problem with my 99 but only when the wheel was up... turned out there is a wiring harness in the column that was shorting out only when the wheel was up....
 

·
Registered
Joined
·
229 Posts
Discussion Starter #11
Yes i have a tilt wheel, i keep it down all the time unless my girlfriends drives then shes got everything on the driver side messed up lol
 
1 - 12 of 12 Posts
Top