Mustang Evolution Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
Hard to explain so bare with me.

When ever i accelerate hard there seems to be a kind of squeaky/static sound coming from right in front of me I'm too sure on location, and I can only hear it with the radio all the way down, but the sound remains constant until I let off the pedal.
Any ideas to what it is?
 

·
Registered
Joined
·
620 Posts
No I do not, only when I push it hard
It's kinda high pitched? I get that some times too. It's hard to explain the noise. I tried to figure it out but I couldn't find anything.
 

·
Registered
Joined
·
672 Posts
It could be that the dash is missing these little patch things that keep the the top of the dash and the A-pillars from rubbing against each other. I think there was a TSB for it a long time ago. I hear what I think is a similar sound whenever my car sits in the sun which gets really annoying. Your's just may rub when the chasis is under stress. That's my best bet though, but I know how a noise can drive you literally crazy!
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #7 ·
It could be that the dash is missing these little patch things that keep the the top of the dash and the A-pillars from rubbing against each other. I think there was a TSB for it a long time ago. I hear what I think is a similar sound whenever my car sits in the sun which gets really annoying. Your's just may rub when the chasis is under stress. That's my best bet though, but I know how a noise can drive you literally crazy!
Any way to solve this problem, or check to see if it is?
 

·
Registered
Joined
·
620 Posts
Any way to solve this problem, or check to see if it is?
I haven't had any luck determining it. My girlfriend says she doesn't ever hear it. Maybe I'm just a hypo but mines done it for atleast a year and hasn't been a problem.
 

·
Registered
Joined
·
672 Posts
Any way to solve this problem, or check to see if it is?
I think there was a TSB for it but the little patches basically go under your dash pad so it'd be pretty hard to see if it has them or not. I know they have to take the whole dash pad off to fix the issue. I think you can go to a dealer and give them you VIN and they can telll you if you've had all the services done.

---------- Post added at 08:10 PM ---------- Previous post was at 08:09 PM ----------

I haven't had any luck determining it. My girlfriend says she doesn't ever hear it. Maybe I'm just a hypo but mines done it for atleast a year and hasn't been a problem.
That happens to me all the time lol I'll try to point out a noise to my fiance and she won't hear a thing.
 

·
Registered
Joined
·
1,694 Posts
Do you have long tubes? And if so for how long?
 

·
Registered
Joined
·
2 Posts
Manual transmission? If so, it is your shifter boot. Drove me nuts for a while trying to pinpoint it. The boot vibrates, almost like a buzzing noise. Get a good leather spray or interior car spray and spray it down to moisten the leather, wipe it off. You may also want to pop it out and moisten it around the boot....just pull up on one side to release and give it some spray love.
 

·
Registered
Joined
·
620 Posts
Manual transmission? If so, it is your shifter boot. Drove me nuts for a while trying to pinpoint it. The boot vibrates, almost like a buzzing noise. Get a good leather spray or interior car spray and spray it down to moisten the leather, wipe it off. You may also want to pop it out and moisten it around the boot....just pull up on one side to release and give it some spray love.
I have a new boot. And even when I didn't have my boot on it was there. :-(
 

·
Registered
Joined
·
2 Posts
I have a new boot. And even when I didn't have my boot on it was there. :-(
Hmmm, that one has me stumped then. I know the boot problem is a known problem. We found a bulletin about it after we in fact figured out what was making the noise.

Definitely from the front though right? I have a noise when it is colder from the passenger rear...almost sounds like small pebbles hitting the wheel well while I am in motion. It definitely is not pebbles, but likely body metal in the rear rubbing.
 

·
Registered
Joined
·
620 Posts
Hmmm, that one has me stumped then. I know the boot problem is a known problem. We found a bulletin about it after we in fact figured out what was making the noise.

Definitely from the front though right? I have a noise when it is colder from the passenger rear...almost sounds like small pebbles hitting the wheel well while I am in motion. It definitely is not pebbles, but likely body metal in the rear rubbing.
100% positive. It comes when the pedal is like 35% down.
 
1 - 15 of 15 Posts
Top